Как откатить Metatrader 4 с версии 1420 на 1415

0
91

Многие трейдеры столкнулись с проблемой после очередного автоматического обновления терминала Метатрейдер 4 на билд 1420 вышедшего 23.05.24. Старые индикаторы и советники перестали работать, также пользователи столкнулись с зависаниями терминала.

Так как пользователи мне часто присылают свои индикаторы, чтобы автоматизировать торговлю по ним, первый запуск после обновления терминала у меня занял более часа из-за открытых индикаторов.

Если ваш терминал завис при запуске, также как у меня, это означает, что у вас были открыты индикаторы, которые более не поддерживаются. Чтобы всё же запустить терминал, откройте его директорию, откройте папку profiles — в ней сохраняются профили открытых графиков и добавленных на них индикаторов. В большинстве случаев вам нужна папка default (профиль по умолчанию), удалите все файлы из этой папки и запустите терминал, он должен открыться без проблем.

Если у вас нет исходных файлов ваших любимых индикаторов и советников, которые больше не работают, вы можете откатить mt4 к предыдущей версии.

Чтобы откатить билд терминала к предыдущему, скачайте архив MT4 build 1415.zip и замените два файла metaeditor.exe и terminal.exe в директории терминала. Чтобы отключить автоматические обновления, создайте ярлык к terminal.exe и в пути к файлу добавьте команду /skipupdate

If you need help

Write down comment or use the feedback button

ОСТАВЬТЕ ОТВЕТ

Please enter your comment!
Please enter your name here

This blog is kept spam free by WP-SpamFree.